Merge pull request #15003 from sgielen/docs/1.15-upgrade
Amend k8s and Ceph minimum versions in the 1.15 upgrade guides. Fixes #14998.
This commit is contained in:
2 files changed
+4
No files matched your search
@@ -26,6 +26,7 @@ until all the daemons have been updated.
|
||||
|
||||
Rook v1.15 supports the following Ceph versions:
|
||||
|
||||
* Ceph Squid v19.2.0 or newer
|
||||
* Ceph Reef v18.2.0 or newer
|
||||
* Ceph Quincy v17.2.0 or newer
|
||||
|
||||
|
||||
@@ -51,6 +51,9 @@ those releases.
|
||||
|
||||
## Breaking changes in v1.15
|
||||
|
||||
* The minimum supported version of Kubernetes is v1.26.
|
||||
Upgrade to Kubernetes v1.26 or higher before upgrading Rook.
|
||||
|
||||
* Rook has deprecated CSI network "holder" pods.
|
||||
If there are pods named `csi-*plugin-holder-*` in the Rook operator namespace, see the
|
||||
[detailed documentation](../CRDs/Cluster/network-providers.md#holder-pod-deprecation)
|
||||
|
||||
Reference in new issue
Block a user